Adif logs erroring out trying to upload to LOTW

I’ve previously uploaded logs with now issue. Today when I tried uploading my log it errors on every QSO on the line, at least that where it says it’s erroring. I’ve checked the logs and compared them to previous logs and can find now issue.

Logged with HARMS app on iPad 0.11.4, exported adit to iCloud and attempted to upload using TSQL on my Mac.

I used the beta release (0.11.4) on my iPad today (POTA template) for a park activation and it uploaded all 77 QSOs perfectly to LoTW.

I wonder if there’s an issue with your TQSL or perhaps your LoTW profile. Also… what HAMRS template did you use?

I used the POTA template. I had no problem last week uploading. If I get time today I am going to recreate the log on my Mac and try an adif export to see if that works

Are you sure you have the location set up in TQSL and selected in the HRD LOTW upload window?

Yes, I even went back in and set it up again.

Ok so I got home and recreated the log on my Mac with 0.11.3 HAMRS. I uploaded and this time only 4 failed. I’m still not sure what is going on as I cannot find anything wrong with the adit files. I attempted to upload a again and this time left the date filed blank on the TSQL uploaded and it uploaded the other 4 QSO

I noticed today with 0.11.4, and maybe this was my fault, but when I uploaded the adif file from HAMRS to ACLog, it defaulted all the modes to PH, regardless of SSB or FT8. I had to go back and manually fix them all so it would upload to LotW.

Not sure that’s your issue but just thought I’d throw it out there.

73, Bruce KE8QFP