Callsign field focus

Used version 1.0.3 today for the first time on my iPad 9th generation running IOS 15.4. Before, the new QSO screen always started with the callsign field having the focus which automatically brought up the on screen keyboard. This is no longer the case, you now have to tap in the callsign field for the keyboard to come up. It may same like a trivial issue, but when working a pileup using CW, that extra step gets old very quickly.

Have you tried hitting the on-screen keyboard “return” button after entering the QSO instead of pressing the SAVE button? For me that seems to work.

The first QSO after opening the log does require me to tap in the call sign field, but thereafter the focus returns to it when I use the return key.

I do agree the SAVE button should give the same behavior though.

Thank you, I just tried the return key and that does work. Funny… I haven’t had any problem with the save button with almost 100 activations, but whatever… this is a solid workaround.


Kelly K3UQ

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.