Current time of entry only

Hi there.

I noticed today with the iPhone app that when making a new entry you can only input the current time. You cannot correct the time until after you save it. Unfortunately I was trying to input this evening what I worked this morning—77 contacts. I would either need to go back and edit each item, or correct the adif file.

Any way to fix this so it is more dynamic in that field when inputting a new entry?

Thanks for all you do.

Steve /KB9CNN

@KB9CNN In v. 0.11.4, you can press the clock symbol to the right of the time field to pause it and enter the time manually. The clock turns black to let you know it is paused. Press it again to reflect the current time.

I love the way @Jarrett implemented this feature.

Thanks for the QSO this afternoon! It was a twofer on my end – K-9413 and K-1959 – and it was the first CW activation of K-9413.

Kevin KZ3L

Clock button doesn’t work on iPhone app. Even paused doesn’t allow to modify date time.

You installed 0.11.4, correct? What iPhone and iOS are you using?

Works perfectly on mine.



I’m having the same problem on android. The work around I’ve found is to pause the time BEFORE entering any other information. I’ve used this on my 2 POTA logs for today. Was frustrating at first, but the pause button will be a good addition to the app when it gets fully functional.

Odd. It worked for me before but now it’s giving me the same problem.

Definitely a bug…

Edited: It still seems to work on my iPhone, but NOT on the iPad. Touching the clock icon turns the icon to black, but I can’t edit the time itself. The time keeps updating regardless.

Edited again: Odd, but now it is working again on my iPad… no rhyme or reason. I can’t figure out a pattern here.

It’s weird but now it’s working properly. 11.4 iPhone 13

Thank you. I appreciate knowing it’s not a bug, but rather a feature to work with.

Steve / KB9CNN

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.