HAMRS Fails to Load on 32bit Bullseye

I’ve tried to start HAMRS on my newly configured RPi4 running 32bit Bullseye. I get the following:

(node:1377) ProtocolDeprecateCallback: The callback argument of protocol module APIs is no longer needed.
…/…/sandbox/linux/seccomp-bpf-helpers/sigsys_handlers.cc:CRASHING:seccomp-bpf failure in syscall 0403…
[1377:0527/145830.532703:FATAL:gpu_data_manager_impl_private.cc(445)] GPU process isn’t usable. Goodbye.
Trace/breakpoint trap

It then fails out to a prompt.

Joel - W4JBB

found a solution - add the following “–no-sandbox” to the end of the execution command
on my installation that looks like:
./hamrs-1.0.6-linux-arm7l.AppImage --no-sandbox

Ahh… Thanks. I found a page that discussed the “gpu_data_manager_impl_private…” error on another program but I didn’t see that startup argument. Everything I tried caused it to load and run so slowly as to be unusable.

Joel - W4JBB

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.