Multiple Parks not logged

I have an issue recently,
I was using my iPad pro, with version 1.0.6
I have a P2P with three parks,
in the adi it created this

Was expecting to create three records, but only had one record created.

That’s odd—it is supposed to create three separate log entries in your HAMRS log. The ADI export is irrelevant—it only exports what is in your log.

Not sure what happened… did you try to edit/add the other parks in HAMRS after saving the original QSO? I’m not sure that works properly.

Are you able to replicate this? I just tried it on my iPad Mini and it worked fine.

We are seeing a lot of trouble tickets about this. I do not know what devices are being used. I use HAMRS on a Fire tablet, and putting multiple park numbers separated by commas always creates two line entries in the log. In my case, it does not seem to matter if there is a space after the comma or not. But I am seeing HAMRS logs where it is not creating two line entries, but a single contact record with two park numbers in the SIG_INFO entry. I’ll try to catch the next few of these logs and try to see what is going on.

Michael WA7SKG


As I mentioned above, editing the QSO afterwards does not create additional QSO entries for multiple parks. That’s the only way I can get HAMRS to replicate this.

UPDATE: 2/26/2023
Activated K1931 last night, had a three P2P, and the records look fine. from same iPad. One difference in the original, in the previous I had mistakenly entered the three parks into the comments and post activation, pre export of adi, I edited the contact and entered the three parks into the parks line. I think it was my order of operations. the edit after saving the record originally did not create the records in the adi I had expected. that may be a training thing

That is correct. If you add multiple parks to the “Their park” line after-the-fact, HAMRS will not split them out for you.

Thanks for the update!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.