SOTA Log Not Editable

This morning, after a SOTA activation I noticed the cog icon to the right of each log entry was not showing. Just a circle icon :o:, that does nothing . The log saved as entered, but I cannot update, edit or any of my entries. I’m using the IOS version on an older iPad. Tried duplicating the log, the copy had the same issue. Other older logs on the iPad are fine… Has anyone else seen this issue? Thanks.

Can you take a screen shot of the log and post it here?

Also… are you looking at the screen in portrait or landscape mode? On some screen views the cog is hidden unless you rotate it to landscape view.

OMG!! I tried everything, (except that). But yes flipping the iPad fixed it…. Weird, all the other logs are fine. LoL, the world we live in today. Thank you very much. Now I can plot / map yesterdays QSOs :nerd_face:


1 Like

Glad to hear that worked!

I’d like to see @Jarrett integrate a slider in portrait mode so flipping it to landscape isn’t necessary. Hopefully that gets added to the road map.

Yes, that would be nice…. I’m still hoping for the ability to import / move HAMRS logs from one device to another. I want to be able to consolidate all my logs on one device. Thank you again for your help!

1 Like

Glad you fixed your problem so easily.

One thing I do–or don’t do? I find it much easier to edit my log as an adif file on a PC using the free (Win) program Adif Master. Especially if I’ve been logging with my phone. I always check my logs with it before sending them in…works like a charm.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.