Time Defaults to current GMT time and cannot be changed

I’ve used this software quite a bit, but today was a challenge. It prompted me to update to the latest version. No problem. I log my activations on paper and then hand jam them in at my leisure at home. When I was entering the QSO information, the time block kept defaulting to the current GMT time instead of the time that I entered in the box. Sometimes, it simply would not let me put in a time and I had to go back and edit the QSO. In spite of my gallant efforts, 3 QSO’s ended up with the wrong time stamp on the .adi file. I had to go in and edit those prior to submission.

I’m in the same mold you are. I activated Death Valley back in November and have been trying to find a decent application I can just punch in my logs and get and ADIF out of. This is by a pretty far margin one of the better ones I’ve tried, but that time thing has lost my trust. I also am going to have to hand edit the ADIF to put in the correct county, since a lot of people like to see those on LoTW and I worked Inyo, which is a pretty sparsely populated one.

When I get this all sorted out I’ll probably be a terrible fiend for activating rare parks in counties with only a few small towns in, such is the West. I’d like to trust the logging software to not overrule me and take care of the simple task asked of it.


Did you try “pausing” the time by pressing the clock button to the right of the time field?

No. Not exactly intuitive, but I’ll try it the next time.

Yeah, it’s intuitive once you know the feature is there. :slight_smile:

Any suggestions on a better way to communicate this visually? Perhaps a pause and run/play icon would convey this better instead of the clock? Or a padlock that is highlighted when the time is paused?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.