Time on Logpage

I uploaded V0.11.5 last night, and now the time is now not allowing me to paused to allow for entering back-dated logs. It doesn’t matter if the box next to the live time is green or blue. The time cannot be changed to a previous time.
Bill VE3FI

What platform are you using the app on it works well with Android on 0.11.5 clicking the clock icon should change from green to black then you can enter a custom time

Try force-closing the app and rebooting your device, then see if it works after doing so.

This happened on my iPad right after upgrading, but the above actions (I believe) fixed this for me and it has worked perfectly ever since.

I did force close the app and re-boot…and everything works as advertised now.

1 Like

I was having this same “backdating” problem on my desktop version. The timestamp and date flipped back to current - didn’t accept the entered time/date.

“Force” quitting and relaunching the app worked for me (no reboot necessary).

Thanks for the solve :+1:t2: 73

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.