60m not recognized

I have heard from a few POTA folks that 60m does not get selected when they enter 5.332 as the frequency. I have verified this on my Android.

Wow, good catch! I just tried it on my iPad, too. Definitely not working. HAMRS leaves the band field with its prior setting.

I haven’t activated 60m in a while so I didn’t catch this.

It grabs 5.357 as 60m and a few frequencies +/- of there, but not all of the 60M band. Tested on both IOS and PC 0.10.7.

This fix will be hitting beta testers soon!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

Released in 0.11.0! 0.11.0 - Released