App not launching on Raspberry Pi

I am trying to run the latest version on a Raspberry Pi that I am setting up for portable use. After downloading the app, I change the permissions and when I double click on it, I get the execute dialog box. After selecting the execute option, nothing happens. I have a similar experience when trying to launch the app from the terminal window. I am running the full version 64 bit of the Raspberry Pi OS, I have tried this on different PIs with no luck.


1 Like

same here. running from terminal gives an error:

bash: ./hamrs-1.0.6-linux-armv7l.AppImage: No such file or directory

rpi 4g running whatever version is 64 bit as of last week:

Linux rpi8g 6.1.21-v8+ #1642 SMP PREEMPT Mon Apr 3 17:24:16 BST 2023 aarch64 GNU/Linux

I did get the image to run on the 32bit version of Bullseye, but still no joy on the 64bit.

32bit Bullseye and Iā€™m having the same issues. The program will open for a moment to where I can see the icon in the system tray but then it closes immediately.

Did you do anything special to get that to work?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.