Can no longer add multiple parks in "Their Park"

Maybe it’s just me, but I just tried on iOS, Android, and my PC, and I can no longer add multiple parks in the “Their Parks” field for POTA template. I can add the first park, but the program won’t let me put in more than 6 characters (K-####) in the field.

73, Bruce KE8QFP

Oh no! I just tried it, too (on iOS), and the “Their Park” field no longer accepts commas to allow adding a second or third park. That’s a popular feature.

Was this bug inadvertently introduced when parsing the park number to automatically insert a dash in the park number?

1 Like

I just tried with android and it will not even allow inputting a comma
de KW4FM

1 Like

Ran into the same problem with .6 on PC.

Confirmed. This is a regression caused by the Auto-format feature. I’ll get it fixed.


Just saw that 0.10.7 was released specifically to fix this glitch. Thank you, @Jarrett.

Yes, thank tou @Jarrett

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.