Finally worked but for a while: Cannot export logbook with 40 entries

Ignore this…after hitting “export” several times it worked. weird…

Using an iPad mini I created 4 logs today. 3 exported fine but the 4th one, with 40 log entries, will not export. I can click it so I can select “Edit, Export .ADI, Delete” but when I click on “Export .ADI” it flashes like the other 3 but a “save file” dialog box (like the others had) does not open…
I tried renaming the logbook (from 2805 to K2805) thinking that possibly making a change in the file would maybe force it to be rewritten like maybe there was an issue with the file…no good.
Is there a limit to the number of logbook entries?

Yikes. No there is not a limit. Let me see if I can reproduce this and I’ll let you know what I find.

If I had to guess, something is borked on one of the QSOs in that log. Is there anyway you should provide me some screenshots (I know) in a DM so I can see what’s up. I don’t have an error coming through in my tracker on my side, and I’m flying blind on helping out. If I could see your log it might tell me what’s up.

I can’t seem to export my ADI log from a windows 10 machine to my laptop which runs Windows 10 as well. Thoughts?

Can you export it to an ADI file on the same PC on which you are using HAMRS? If so, do that and transfer the file to your other PC via thumb drive, network, or cloud storage.

You cannot import the ADI file into HAMRS on another computer, however, but can import into other logging programs or send it via email fro that PC.