Gear menus not working on Mac

In the “Logbooks” view, the gear icons bring up menu entries (“Edit”, “Duplicate”, “Export”, “Delete”) but the entries are not clickable. When I try to click anywhere on the menu items the entries simply disappear. No action is triggered.

Update: same issue when viewing a logbook. The gear icon on the right of each QSO entry brings up menu (“Edit”, “Lookup”, “Delete”) but anywhere I click the menu disappears without triggering any action.

Previously this was working fine. I create a logbook for each POTA activation and use HAMRS to export the ADI file for upload to and I was able to enter the data from today’s activation but cannot export or perform any other menu driven actions on the logbooks.

I tried uninstalling the app and reinstalling from the Apple App Store.
I tried vertical and horizontal orientations.
I tried installing mobile version on my phone but logbooks appear to be stored locally.
I tried disconnecting all peripherals, using only the laptop screen and built-in keyboard.
I tried rebooting the computer.

In all cases the issue persists. The gear icon on the right hand side of the Logbook entries brings up a menu but the menu items are not clickable.

My configuration:
HAMRS Version 1.0.6 (7) via Apple App Store (desktop).
Mac OS Sonoma 14.2.1.

Same. Unable to export .ADI. This occurred following MacOS software update to Sonoma 14.2.1 a few days ago.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.