Mint User, Appimage Question

I’m kind of a blunder-about-till-I-get-it Linux guy. I learn a lot of new stuff, some of it sticks.

I’ve been using a tool called AppimageLauncher to implement the couple of appimages I use. My recent upgrade to Linux Mint 21 seems to have disrupted this, or maybe it was an earlier change I had missed.

The PPA for the launcher apparently now has a public key no longer accepted by apt. Should I get rid of the PPA? Perhaps also the launcher?

I’ve read of a simpler (?) way to make appimages executable, but never managed it.

Any advice?

Hi, I’m using Zorin OS 16 pro and have HAMRS installed on it as an Appimage. I right clicked on the icon and chose properties>permissions>check the box to allow executing this app.
Create a link and move it to the desktop. Works fine here.

Ahh. Tried with HAMRS, and it worked! I guess my failed experience was with another app that I think has just stopped working. At any rate, I can use HAMRS and got rid if a piece of software I don’t need, so thanks.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.