Potential Export Bug

Good morning,

I noticed on exporting a log that was 23 call signs utilizing a POTA file type it only exported 18 of the 23 call signs.

I can send you screen shots and the file if you’d like.

Yes please!! Send me whatever you have!

Ok so without screen shots (sorry phones dead) QRZ denies any import of the state doesn’t match your home state / location tonight. It might be necessary to have it leave that field blank. Also Power is not importing. It may need to be a drop down box or something I’m not sure.

It showed me the errors in the QRz import log as both of those not taking

Are you saying that QRZ will not allow you to import a QSO if the the state is not the state you have in your QRZ profile? So if I travel to my land in CO and activate a park there, and try to upload that QSO to QRZ, it’ll deny it because I’m not in KS? I didn’t know that. Hopefully someone with more knowledge than me about QRZ can chime in here. I’ll take a look at power and see why that’s not coming in either. Thanks for the bug report!

That’s the error it gave me there may be an override but i can’t find it anywhere

Not sure if @k2gri was able to get this resolved, so I’ll offer some suggestions for anyone to use.

@k2gri @Jarrett I’ve done this a bunch of times successfully–home QTH (and QRZ profile) is in Ohio, and I activated a park in Indiana.

You just need to change your QRZ settings temporarily to match your activation, import the log from HAMRS, then revert your QRZ settings to your home QTH. As far as I know, QRZ doesn’t allow a QTH “override.” (LoTW does.)

Example (same state, but different city, grid square, and county). My home has a Centerville (Warren County) address. I activated a park in Preble County.

  • I want the QSO to look like this:

  • Select Logbook Properties:

  • Change my location settings from this (home):

  • …to this (park):

  • Then import your HAMRS ADI log, and revert your location settings to their prior configuration.