QSO Maps Doesn't Work

Thanks for letting me join.

I’ve only been using HAMRS 1.0.7 for a short time but the QSO Maps function does seem to work. it doesn’t plot any QSO’s in my log.


Steve - AA5TB

  • List item

Make sure you have the Grid Square filled in. I had that same question when I started. :slight_smile:

This question is asked a lot. Grid squares (yours and theirs) are key… and theirs won’t be populated unless you are a paying QRZ customer with QRZ selected as your lookup service, or if using one of the others the other party’s country is included in that database.

Thanks for the replies. I have the QRZ lookup and my grid square turned on and populated. The QRZ information is populating the log with location data but I still get an empty map. KZ3L mentioned the I need to be a paying QRZ customer and I guess that is my problem. I thought if it was getting the other station’s information okay all was good. I don’t need the map feature, I was just wondering why it didn’t work for me.

By the way, I used this log for my Field Day for the first time and for a few hundred CW QSO’s. It worked great except for a couple of times when it locked up in some crazy mode when I accidently hit a wrong key or combination of keys. The main thing is that is that didn’t lose any information.

Thanks and 73.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.