Date & Time Pause, and not pause

I’m not sure if this is a bug, or a feature I’m not using correctly.

Out in the field I keep a paper log of my contacts and then log them into HAMRS later. Sometimes it’s the same day, and sometimes later.

Last night I was inputting 3 logs from January 1 activations. I paused the time/date and manually entered times beginning in the 1100 UTC hour on January 1. Quite often the time and date would revert to the current date and time. I thought I was being careful, but this kept happening, and I don’t know if it’s something I myself did. I kept the time on pause the entire time, but even after changing the time, it would sometimes revert to the current date/time before I could save it.

Any light you could shed on this would be appreciated.

Steve / KB9CNN

KB9CNN,
Hey partner, you worked me on a few previous POTA activations I had. Thank you for answering the CQ. What I did was to create a logbook, then go and make at least one entry (for saving the park in a logbook on my computer). Then later on, when you are ready, knock out the rest of the log with the other QSOs you made, go and enter all the call signs and frequencies, modes and bands. Then circle back and edit each one of the entries with the correct date and time. It became frustrating for me to edit so many QSOs, so now I just enter them in real time.
The real time frustration for me comes in the form of Modes, Frequencies, and Park To Park entries. It can become time consuming after 100 QSOs. I keep asking, did I enter the time correctly, is it in UTC, is the date correct, is the Park correct etc… It can become taxing.

Hope this helps. Catch you out there again soon.
73,
KI5CDF

What platform are you using and which version of HAMRS do you have installed?

I had similar issues on my iPad after upgrading from an older version, until I force-closed the app and rebooted. The pause button worked properly for me after that and I’ve never had problems since on 0.11.6.

When you press the time pause button, does it turn red for you?

I am using Windows 11, and have this issue running 0.11.6. The pause button does turn red, but even staying red, it changes.

Steve

I had the chance to try this on my Windows 10 PC and could not replicate it.

A friend ran into the same problem yesterday on his system (Windows 10) but after closing and reopening the app, the glitch went away (at least for now).

You might try that as well: fully close the app, reboot your PC, and open it again.