Unable to create profile

First time user here.

I just purchased the Android version and on first launch i try to setup a profile.
Clicking on:
Profile > Manage Profiles
That brings up an option to “Create New Profile” but clicking that button does nothing.

I also installed the MacOS desktop app and its doing the exact same thing.

Is this with version 1.0.2 or 1.0.1?

You might try force-closing the app, rebooting, and going back into HAMRS to see if that allows you to enter a profile.

its the latest version from the Google Play app store and the Mac version is directly from their website.

I just bought the Apple iOS version and its working fine on my iPhone.

I also noticed that opening the app up for the rest time on iOS it prompted me to setup a profile where the MacOS and Android versions did not…

The Apple version is 1.0.1 then. The one now posted on the main site is 1.0.2, so perhaps there was a change to that version involving the profile. You can find the version via the Help | About menu.

@jarrett, I don’t see anything in the release notes about that. We’re there any changes that would impact ability to create a new profile?

also, as requested, I rebooted my MacBook and reopened the app and its still not working.
Did not try the android tablet yet, though.

also to help you troubleshoot…
MacOS version is 1.0.2 and iOS version is 1.0.1
Mac is a MacBook Pro 13’ M1 (macOS 12.2.1) and iPhone is iPhone 11 (iOS 15.3.1)
Android version of the app is also 1.0.2 Lenovo M8 Android v10

Oh no!

Could you try one more thing? Could you try creating a new profile from within a template, and compare that to trying to create one from the main screen? Does neither approach work?

I just upgraded to Mac version 1.02 and I have the same problem. I had a profile with 0.11.? and when I upgraded, it asked me to create a new profile which I did but that profile is not in the Manage Profiles section. When I go to create a new profile, clicking the create profile button doesn’t do anything.

I tried entering a few hunter contacts without a profile but it didn’t create a profile. I have to manually enter my callsign for each new log entry. I created a generic log since I’m entering a bunch of hunter contacts.

Same on the windows version. Cannot create profile.

It works fine on my Samsung phone.


Fortunately, I am not using this today so its not a rush for me.

I hope others thats are activating don’t have a problem.

Installing 1.0.2 on top of 1.0.1 seems to work fine, because a profile already exists (created in 1.0.1).

So I completely wiped my Windows install (including all of the data files), installed 1.0.2, and was able to replicate the reported bug.

HAMRS is supposed to prompt you to create an initial profile. It looks like a fresh install of 1.0.2 doesn’t do that and it lets you proceed without a profile, and won’t allow you to enter one afterwards.

I created a new generic log to enter my hunter contacts, while there, I tried creating a profile but nothing happens when I click the green Create New Profile. From the log book, I went to Profile → Manage Profiles → Create New Profile. Click the green button, nothing happens.

If you still have the 1.0.1 install package available, you could revert to that one until this is fixed.

Be aware that for POTA, if your call sign doesn’t appear in the ADIF file, it will still work for submitting. The uploader uses the call sign in the title of your file.

But if trying to push into LoTW or QRZ.com, your call sign does matter.

Thanks for all your hard work on this. Not the thing you wanted to wake up to on a beautiful Sunday AM.

Im just getting prepared for my first POTA stuff this spring so im not using it yet but i know others might be using it immediately so I wanted to make sure it wasn’t just me.


New build (1.0.3) available at https://hamrs.app

Thanks for taking care of this so quickly. I can now see my previous profile. I’m on a Mac.

I upgraded from 0.11.6 to 1.0.2 and couldn’t create a profile. I created a new logbook using the generic template and entered 5 contacts while my profile was gone. This was the only logbook I had on my Mac. I went back to 0.11.6 since I still the .dmg file and entered 56 contacts from a paper log then exported the ADIF using my previous profile. After I upgraded to 1.0.3, my profile was there but the contacts I just logged were not in the generic log I created under 0.11.6. The only contacts I had were the 5 I created under 1.02. Is there a way to recover those 56 contacts or import those from the ADIF file I created under 0.11.6? If not, no big deal. I have the contacts exported already.

What database is used for the app and is it something I can manually manipulate to import the contacts from the previous log?

Thanks for a great application.